Metabase .30 [SOLVED]


#1

Error starting

Exception in thread “main” java.lang.UnsupportedClassVersionError: org/postgresql/util/PGobject : Unsupported major.minor version 52.


#2

Are you running Java 7?

Metabase now need Java 8


[SOLVED] Install metabase on Solaris Issue
#3

thanks