Migration issues from 0.31.0-RC1 to 0.31.1


#1

Hi,
I am currently running 0.31.0-RC1 and was trying to upgrade to 0.31.1 but I am being hit by this error .:frowning:
Thanks in advance.

12-07 17:30:54 INFO metabase.db :: Migration lock is cleared. Running migrations...
12-07 17:30:54 ERROR changelog.ChangeSet :: Change Set migrations/000_migrations.yaml::92::camsaul failed.  Error: Duplicate column name "DATABASE_ID"; SQL statement:
ALTER TABLE PUBLIC.query_execution ADD database_id INT [42121-197] [Failed SQL: ALTER TABLE PUBLIC.query_execution ADD database_id INT]
12-07 17:30:54 WARN metabase.util :: auto-retry metabase.db$run_schema_migrations_BANG_$fn__6568@3abb7923: Migration failed for change set migrations/000_migrations.yaml::92::camsaul:
     Reason: liquibase.exception.DatabaseException: Duplicate column name "DATABASE_ID"; SQL statement:
ALTER TABLE PUBLIC.query_execution ADD database_id INT [42121-197] [Failed SQL: ALTER TABLE PUBLIC.query_execution ADD database_id INT]
12-07 17:30:54 INFO metabase.db :: Setting up Liquibase...
12-07 17:30:54 INFO metabase.db :: Liquibase is ready.