Need Help on this LDAP


#1

Hello All,
We have configured the LDAP as Authentication, whenever we create the user ,
Metabase will send the notification to the user to set the password ,which is wrong because user should use LDAP credentials to authenticate.

Is there any way i can stop the notification ?


#2

@sushant.naik
I don’t have a “real” solution for you, but do you use emails for anything in Metabase?
If not, then you can disable your email settings, so Metabase never sends any emails.
If yes, then you can setup a filter on your email server to catch specifically these “new account, please set password” emails.

It is related to these issues - go and vote by clicking :+1: on the first post:
https://github.com/metabase/metabase/issues/1029
https://github.com/metabase/metabase/issues/7670
https://github.com/metabase/metabase/issues/7677


#3

Hi @flamber

Thanks for the suggestion:grinning:.