Stop auto-formatting variable names


#1

Is there a way to stop Metabase from reformatting variable names. It seems to try to be intelligent with guess capitalization, but if very frequently screws things up. Is there a way to force it to format in a particular way? This is while using the SQL interface.

For example, I’ll have a variable named “bad contact” (with the double quotes in sql) and it is reformatted into “Bad Cont Ac T”.


#2

Disable friendly field names

https://www.metabase.com/docs/Latest/administration-guide/08-configuration-settings.html