Table column labeling when rendered in UI as table, the spacing is weird [SOLVED]


#1


In the database, the table column name is annual_revenue_customizations, but I’m not sure why the spacing is off as per the screenshot


#2

“Friendly Field Names” strikes again. Metabase is trying to automatically make your column names more human readable, but it doesn’t always do the best job. To turn this behavior off, go to the General tab of the Settings page in the Admin Panel, and find this setting: