You must specify a value for :id in the JWT


#1

When I Sharing Dashboard Application,I met above erro.

How to solve the isssue?Thanks


#2

Hi @baowanli719
Are you using Embedding? You need to pass the parameter (id) - even if it’s “Locked”


#3

Thank your help.Here hase no (id) parameter.


#4

@baowanli719
Which version of Metabase are you using?
Check you Metabase log to see if there’s more details about the query that fails.


#5

image
Thank you,I have solved the problem.Just add a parameter ID though the dashbord do not use it.