Bordered=false&titled=false

I’ve hidden the parameters and the title. Take over from outside. But there is still a blank area with height. Who knows how to hide it?

Supplementary notes

Hi @tang
That is caused by the way parameters still exists, but are just hidden visually. For reference: https://github.com/metabase/metabase/blob/b16e923eca41ca7d75894779ca5849c9ff73e4c2/frontend/src/metabase/public/components/EmbedFrame.jsx#L90-L112
You can use “Locked” parameters instead, which are also more secure.

I can’t set the parameter to lock for 2 reasons

First. Customers can click query directly without entering parameters, and all the data will be seen.

Second. The dashboard contains two sub questions, in which the two questions also have a hierarchical relationship, which can be used to drill through queries. If I set the internal parameter to lock as well, clicking on the drillthrough column on the external page has no effect.

@tang Okay, then open an issue on that: https://github.com/metabase/metabase/issues/new/choose

I just registered this website, after logging in, did not see the solution to this problem.

Do you mean to let me submit an improvement proposal here?

@tang This is a bug - a very low priority bug - and should be created as such.

I will create a bug for it

i just submit ones ,:罗夫:罗夫:

I’m sorry to have caused you so much trouble.

For reference:
https://github.com/metabase/metabase/issues/13934 - upvote by clicking :+1: on the first post