Cannot upgrade Metabase through beanstalk to anything over to 0.24.2

We’ve been trying to upgrade Metabase to the latest version but encountered the following errors in Beanstalk:

It happens with any version above version 0.25.0. Also, I can’t seem to download 0.25.1 from here: http://downloads.metabase.com/v0.25.1/metabase-aws-eb.zip . Link is broken.

Appreciate any help or advice.

Abe

1 Like