Can't start metabase on imported docker container

Hi, I can’t import and use the exported image/container of Metabase that I move to another matching properly. Here’s how I do it.

On my first machine (Windows 10)
I run
docker save metabase_image > image.tar
Then I run
docker export metabase_container > container.tar

Then I move the tar file to my new machine (macOS Big Sur)
then I load the image to Metabase
sudo docker load < image.tar
Then import container
cat container.tar | sudo docker import - metabase
sudo docker run -itd -p 3000:3000 --name metabase metabase /bin/bash

I see the container is running, but Metabase doesn’t seem to run.
I’m not that familiar with docker and Metabase command, not sure what did I do wrong.


Edit: Add Preformatted text

Hi @Expl0de
I would recommend that you don’t use Docker, if you are not familiar with it:
It is not possible for the container to run unless Metabase is running, since that’s the startup script, so something else is probably wrong. Check your sudo docker logs metabase