Formatting? - Summarize thinks a column is text but its actually numbers

I have a column of data that is all numerical (number of minutes). To my knowledge there are no characters or spaces in it. I want to average all of those times. When I click summarize, I can click average but I can't see the column name I want to average. I noticed all the options it gave me had the # sign next to it and the column I am interested in has the Aa sign next to it. How can I make this work?

Hi @paintbb84
You can change Field Type, which somewhat changes the behavior of some fields. It will mostly just do some formatting changes.

1 Like

I tried to follow the directions given but I don't have an "Admin" button under the gear icon. I don't think I have admin access to my data.

@paintbb84 Then you should contact whoever has setup Metabase and have them change things.