Google's sign in stopped working

Hello there!

Firstly, the new v0.46 is great and I really enjoyed the presentation with Pokemon.

We manually upgraded Metabase from 0.43 to 0.46 using Beanstalk in AWS.
For some reason, none of our users can connect through Google Sign in anymore and it does not retrieve an error in the signin page. It simply stays as shows in the picture:
We can sign in with user and password.

And I can be wrong, but in the logs we get: "Unauthenticated" for that attempt.

Thank you for your help in advance.

try configuring the Google SSO again from scratch, pretty sure it's due to the component change we did back then to fix a google oauth issue

It did not get solved. I created a new OAuth 2.0 Client ID and no luck. I still get the same issue.

I am in the latest version.

we shipped a new version last night, can you check with that one?

Hi Luiggi!
Thank you for the quick response :slight_smile:
We are up to date, and it is still happening sadly.

Can you post the browser console from all of the frames?

Hi Luiggi,
Let me know if this is enough for you to debug or if you need any specific element :slight_smile:

And these are the console errors:

clearly the problem there is that the origin (maybe is not the one you set up in Google (

Hi Luiggi,

Thank you for your help!

I changed our Metabase from HTTP to HTTPS and the issue was solved.