Group by Minute, Hour, Second does not show on epoch to timestamp conversion

I have a column that is in epoch and I have converted it to timestamp from admin<<DataModel. When I try to group by that (epoch to timestamp converted) field by the hour or minute it does not show that option.

Hi @ameys
Post "Diagnostic Info" from Admin > Troubleshooting.
And post the output by going to /api/field/123, where 123 is the field ID, which you can see in the URL by going to Admin > Data Model > (db) > (table) > (column) :gear: > the last part of the URL .../123/general

Hi @flamber

I am running it on local system so can't share the URL.
Also, it's crashing on Apple M1 chip.

@ameys I'm not asking for the URL, I'm asking for the output, when you go to the address.
Without "Diagnostic Info", then I have absolutely no information about your setup.
Metabase does currently not support M1, since it hasn't been supported by Java until a couple of weeks ago.

Thanks, @flamber I was able to resolve it by changing things in the above-mentioned settings.

@ameys So it wasn't an "UNIX timestamp" I guess. It's hard to tell what the problem was, since you haven't provided much information, but fine if it works.