Group names not fully visible on screen

I am running Metabase on my local machine using metabase-athena-driver but under the permissions option, I cannot see the group names properly. Can anyone suggest me what to do?

It is visible like this:

Below is the diagnostic info of the Metabase:
{
“browser-info”: {
“language”: “en-GB”,
“platform”: “Linux x86_64”,
“userAgent”: “Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”,
“vendor”: “Google Inc.”
},
“system-info”: {
“file.encoding”: “UTF-8”,
“java.runtime.name”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “11.0.5+10”,
“java.vendor”: “AdoptOpenJDK”,
“java.vendor.url”: “https://adoptopenjdk.net/”,
“java.version”: “11.0.5”,
“java.vm.name”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “11.0.5+10”,
“os.name”: “Linux”,
“os.version”: “4.15.0-1065-aws”,
“user.language”: “en”,
“user.timezone”: “GMT”
},
“metabase-info”: {
“databases”: [
“h2”,
“redshift”,
“athena”
],
“hosting-env”: “unknown”,
“application-database”: “h2”,
“application-database-details”: {
“database”: {
“name”: “H2”,
“version”: “1.4.197 (2018-03-18)”
},
“jdbc-driver”: {
“name”: “H2 JDBC Driver”,
“version”: “1.4.197 (2018-03-18)”
}
},
“run-mode”: “prod”,
“version”: {
“date”: “2020-04-10”,
“tag”: “v0.35.2”,
“branch”: “release-0.35.x”,
“hash”: “f3b2857”
},
“settings”: {
“report-timezone”: “Asia/Calcutta”
}
}
}

Hi @agrawalaastha98
Could it be some zoom setting either in the browser or the OS? What have you configured?
Latest release is 0.36.4

Hi @flamber, i am using metabase version 0.35.2

@agrawalaastha98
I can see version you’re using from the Diagnostic Info, I’m just saying the latest release is 0.36.4
But you didn’t answer any of my questions.

@flamber
I have configured zoom setting of a page to 100% and the font size to very large. Even after changing font size to medium, the problem persists.

@agrawalaastha98 Change font size to normal, and either use zoom level or lower the resolution of your display.
There will be many other places, where enlarged font size will cause problems.

Thank you @flamber