How do I avoid the gap in cumulative count of rows grouped by date


#1

Using the query builder, if I want a cumulative count and group them by date there are gaps on the dates where there where no results:

I am missing something? Supposedly this type of query needs to be done differently:


#2

Hi @tuaris
Go into the visualization settings (:gear:) and Axes-tab and change “X-axis scale” from Timeseries to Ordinal