How to disable Metabase over http (port 3000)?

I have configured SSL for my Metabase instance and it is working as expected. My problem now is that Metabase is accessible on both http (port 3000) and https (8443). Is it possible disable http access and have only https access using Metabase settings? I don’t want to use a web server in front of Metabase at the moment?