I can't deactivate the user

I click on the user deactivation button, but a dark screen appears and nothing happens. I tried it from different accounts and browsers, but without success
There was no such problem before, how can we solve it?

Hi @Lada
Post "Diagnostic Info" from Admin > Troubleshooting.
What does "no such problem before" means? Did it happen after an upgrade, if yes, from which version?

Do you mean updates on the site? I can't say after what this problem started, but it happened about three weeks ago

@Lada Post "Diagnostic Info" from Admin > Troubleshooting.

@flamber It happens with v0.40.0 v0.40.1. And it doesn't happen when you try to deactivate any user (only some users). When you click deactivate on some specific users, an overlay shows and the dialog doesn't show. We tried to call the API directly and it worked just find, so we think it's a JS issue.

@bahaa It's already fixed and will be part of 0.40.2: https://github.com/metabase/metabase/issues/17113

1 Like

@flamber thank you.