Metabase Dashboard Subscription no "to"-address

Hi there

I run the latest version of Metabase v0.47.6. To send emails I use AWS SES, which works in general.

But the custom subscription emails don't include the "to" field when it sends email. It worked for the test email though.

How can I make sure it sends the emails including the "to" field? Anything special to be aware of?


PS: Until recently I run a quite an old version where it worked fine.

We moved all recipients to bcc in the latest version, this change is not going back I believe

Thanks for the reply! Too bad. I get where this is coming, but it should be an option in the subscription UI instead of forcing this behaviour. It messes with filters for example, which is quite unnecessary issue as I would assume many will often only use their own email and not send it to huge groups.

Ok, I found now an issue that adds some option regarding this: Add an option in the `/admin/settings/email` to opt-in to CC recipients · Issue #34293 · metabase/metabase · GitHub

So, this should be solved with the next version (0.48).