Tagging Docker Version

Hi guys, nothing major but for both 0.36.7 and 0.37.0 you forgot to tag the release so Docker was not updating Metabase.

For those who need this, I had to change the yaml from image: metabase/metabase to image: metabase/metabase:v0.37.0

Hi @marco
Thank you for noticing :wink: - by the way, it’s 0.36.8 and 0.37.0
We didn’t get to finish everything last night, so that was why we didn’t enable latest yet.