Time format does not effect

Hello,

When I change format of time into 24h it does not changes actual:

I use Metabase 0.33.6 with Postgresql 9.5.17.
Trouble shoot data:
{
“browser-info”: {
“language”: “en-US”,
“platform”: “Win32”,
“userAgent”: “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.97 Safari/537.36”,
“vendor”: “Google Inc.”
},
“system-info”: {
“java.runtime.name”: “Java™ SE Runtime Environment”,
“java.runtime.version”: “1.8.0_231-b11”,
“java.vendor”: “Oracle Corporation”,
“java.vendor.url”: “http://java.oracle.com/”,
“java.version”: “1.8.0_231”,
“java.vm.name”: “Java HotSpot™ Client VM”,
“java.vm.version”: “25.231-b11”,
“os.name”: “Windows Server 2019”,
“os.version”: “10.0”,
“user.language”: “en”,
“user.timezone”: “Europe/Helsinki”
},
“metabase-info”: {
“databases”: [
“h2”,
“postgres”
],
“hosting-env”: “unknown”,
“application-database”: “h2”,
“run-mode”: “prod”,
“version”: {
“tag”: “v0.33.6”,
“date”: “2019-11-19”,
“branch”: “release-0.33.x”,
“hash”: “be1e0e1”
},
“settings”: {
“report-timezone”: null
}
}
}

Hi @LukasRa
What is the Field Type of that column? Admin > Data Model > (database) > (table) > (column) :gear:
You might want to have a look in this thread too: Formatting Options have no effect

Field Type is “Creation time”
Everywhere it is set to 24h time standard (on the columns formatting, also in general settings). But still it displays in 12h format…

@LukasRa Okay, now I understand. I’ve opened an issue:
https://github.com/metabase/metabase/issues/11398 - upvote by clicking :+1: on the first post