[0.31.1: DONE] 0.30 is something wrong with the UI? ( variables / gui elements)


#1

since 0.30 i’ve observerd some strange behaviour on various UI elements.

  1. some baloon help labels are getting sticky

ex.
https://lh3.googleusercontent.com/-polQxoQSWOQ/W3a9kc___dI/AAAAAAAAsWU/3vx55zOm-agEi8uSY9RIZ3pSATUdS3KlQCHMYCw/s0/chrome_2018-08-17_15-20-32.jpg

most important!

  1. on Query editor, the variables are shuffling everytime you’re trying to adjust the values! its very hard to work with them. They keep jumping all around the right vertical section!

#2

Your nummer 1. Looks similar to what is already known and reported from one of the core developers in https://github.com/metabase/metabase/issues/7761

Can you share additional details on number 2. (browser, maybe screen resolution, screenshot before/after the jump)?


#3

@jornh yes (1) seems the same issue from may. I observed this bug in .30 version.

(2) browser :Chrome Version 68.0.3440.106 (Official Build) (64-bit), screen res: 2560x1080. I’ve tried clearing site/storage/cookies data with chome dev but didnt help.

video capture with the issue here -> https://youtu.be/qxZrFDMvIms


#4

#2 is this issue if I’m not mistaken, which we’ve assigned very high priority to fixing:


#5

@maz yes, this is the issue. thanks for your reply. next time i should check github before posting :slight_smile:


#6

Yes, I also experiencing another bugs. It seems I can’t scroll in visualization select options


#7

@ans4175 that sound like you are experiencing what’s described in Pie Chart in Metabase (visualisation menu missing options) … that already has an associated GitHub issue as well


#8

exactly, thanks dude. Not mention just UI, I think major drawbak with 0.30 is collection. It seems so hard finding pulses and dashboard, even I create collection named Dashboard -_-, duh