Annoying message "We're a little lost..."

Please tell me, in the new version this error often began to occur. What can be wrong?

Can you check the logs if there are any errors? what version are you running?

Did you try in incognito maybe something is being cached?

Hello! I get the same error and I realised it's everytime I press the up or down arrow keys in my keyboard.

I tried changing keyboards but it keeps happening.

Can you check the logs if there are any errors? what version are you running?

Sporadic "we're a little lost..." pop-up when scrolling up and down my query · Issue #30039 · metabase/metabase · GitHub, but we don’t know how to reproduce

1 Like

I can confirm I also have this issue frequently
Having it across multiple devices all running firefox.

Here's my diagnostic issue

  "browser-info": {
    "language": "en-US",
    "platform": "Win32",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/112.0",
    "vendor": ""
  "system-info": {
    "file.encoding": "Cp1252",
    "": "OpenJDK Runtime Environment",
    "java.runtime.version": "17.0.6+10",
    "java.vendor": "Eclipse Adoptium",
    "java.vendor.url": "",
    "java.version": "17.0.6",
    "": "OpenJDK 64-Bit Server VM",
    "java.vm.version": "17.0.6+10",
    "": "Windows Server 2019",
    "os.version": "10.0",
    "user.language": "en",
    "user.timezone": "Europe/Berlin"
  "metabase-info": {
    "databases": [
    "hosting-env": "unknown",
    "application-database": "mysql",
    "application-database-details": {
      "database": {
        "name": "MariaDB",
        "version": "10.11.2-MariaDB"
      "jdbc-driver": {
        "name": "MariaDB Connector/J",
        "version": "2.7.6"
    "run-mode": "prod",
    "version": {
      "date": "2023-04-28",
      "tag": "v0.46.2",
      "branch": "release-x.46.x",
      "hash": "8967c94"
    "settings": {
      "report-timezone": "Europe/Amsterdam"

Not really looking for a fix since it happens rarely but maybe my diagnostic info has some clues to help reproduce this issue

Also confirming that I get this error message whenever navigating through a query using the arrow keys. While the bug does not impact the usability of the interface, it is disruptive.

I can confirm this still happening if you move using the arrow keys after running SQL questions. I couldn't find any useful log.
Deployed Metabase Enterprice Version v1.46.3

I'm receiving this error, too--but I * think it's connected to a number of other anomalies:

  1. *User group "Start Here" dashboards (which aren't clearly identifiable as dashboards except by the icon) disappear if accidentally moved to another collection. Why allow group default dashboards to be moved--especially if they are created without the knowledge of the user & not clearly distinguishable? I was able to verify this by confirming that each dashboard/<#-collection> URL path varies from dashboard/<#-user> path.

  2. *It appears that moving the dashboard creates a <#-user> board, but doesn't archive the original <#-collection> dashboard.

  3. *Once accidentally moved, the new dashboards/cards/layouts/details can be edited. However, once moved, the original collection dashboard name is changed to the new user dashboard name. Details/cards cannot be edited.

The 'new' user dashboard can be archived & trashed, but the original dashboard remains. The original collection dashboard can also be archived & trashed, but cannot be replaced/rebuilt for the "start here" placeholder.

I'm preparing for a company-wide release on Monday--It looks like I'll be forced to reinstall & start over?

This is Clicking on "View details" after a drill down generates an error in the FE · Issue #32654 · metabase/metabase · GitHub

I also had the problem. But the last days the message did not come again. We use metabase behind nginx with basic authentication. I observed the following: when the message occurs, I opened up the developer console and there were error messages in the console log. Sorry, I forgot the message. But just in that moment the basic auth dialog popped up and I confirmed it (because it was prefilled with my user and pass). This is 7 days ago and the message did not come back until now.

So this morning the message returned and I can confirm the same solution here:

  1. open up developer console
  2. see the basic auth dialog appearing
  3. confirming the dialog with the correct credentials
  4. reload (ctrl +r) metabase

=> Error-Message disappears.

is the thing that's doing "basic auth" also doing caching?

I can not say anything about it. Just observed it. Maybe one from Metabase can see any connection.