Athena Caching Not Working

Where do I change this property to false, so I can enable Athena caching?

- name: include-user-id-and-hash
  display-name: Include User ID and query hash in queries
  default: true
  type: boolean
    advanced-options: true
- default-advanced-options

settings->admin->databases->pick your athena DB and go to advanced settings on the bottom of the page

The setting is missing on our instance. We are on 48.10.

This is available in version 49!