Can't edit my question

Its verrry strange, when I click on the queation to edit, it redirect me to create a new question!

(it mens “When I click here to edit”)

(“I came to this page!”)

this problem accours with my account too (as admin)

{
“browser-info”: {
“language”: “pt-BR”,
“platform”: “Win32”,
“userAgent”: “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:79.0) Gecko/20100101 Firefox/79.0”,
“vendor”: “”
},
“system-info”: {
“file.encoding”: “UTF-8”,
“java.runtime.name”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “11.0.8+10”,
“java.vendor”: “AdoptOpenJDK”,
“java.vendor.url”: “https://adoptopenjdk.net/”,
“java.version”: “11.0.8”,
“java.vm.name”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “11.0.8+10”,
“os.name”: “Linux”,
“os.version”: “4.14.181-142.260.amzn2.x86_64”,
“user.language”: “en”,
“user.timezone”: “America/Sao_Paulo”
},
“metabase-info”: {
“databases”: [
“mongo”,
“googleanalytics”,
“mysql”,
“postgres”,
“h2”
],
“hosting-env”: “unknown”,
“application-database”: “postgres”,
“application-database-details”: {
“database”: {
“name”: “PostgreSQL”,
“version”: “9.6.11”
},
“jdbc-driver”: {
“name”: “PostgreSQL JDBC Driver”,
“version”: “42.2.8”
}
},
“run-mode”: “prod”,
“version”: {
“date”: “2020-07-30”,
“tag”: “v0.36.1”,
“branch”: “release-0.36.x”,
“hash”: “55312e4”
},
“settings”: {
“report-timezone”: “UTC”
}
}
}

I tried remove the question, save and add again, but it’ not helps :sleepy:

@geovani It sounds like this issue, but I don’t know how to reproduce - can you provide steps?:
https://github.com/metabase/metabase/issues/13042

acctuly, there is ‘no steps’ hahahah.

I just open my ‘old’ dashboard, try edit some question and I can’t!
Its strange, becase its just a few questions.

I will try more information for you

Looks like all graph that have bar get this problem.

I have 2 graphs as a ‘funnel’ type (is that correct?), BUT, juts one of them have this problem :thinking:

@geovani Yeah, I’m not completely sure what’s going on. But we’re several people on this. Not sure how this got past the many tests we have running.

Its ok, I’m tryng somethings here too. If I discovery something I post here