Can't force HTTPS with EBS setup

I’ve just set up Metabase on EBS, following the quick launch URL. I’m running version v0.33.6, and using these instructions: I’ve set up a CNAME so i can access metabase from metabase.mycompany

I’ve even added HTTPS via port 443, and it works fine. I followed the instructions and added an environment variable for NGINX_FORCE_SSL = 1, but when I go to metabase.mycompany I’m taken to the http version.

What should I do?

Hi @bpisavadi
There’s work being done to have a configuration option to force SSL: - upvote by clicking :+1: on the first post
But looking at the code, setting environment variable NGINX_FORCE_SSL to 1 should automatically take care of the redirect: