Can't login on Metabase - Server error

For a client i updated Metabase, and i can't login anymore.
I'm not sure if it was already before the update.

Only thing i can see now is this :

I updated to 0.46.1.
If i give a wrong password, he says it's the wrong password.
If it is the correct one, i get the message that there was an error.

Can it be that their server of chrome itself is blocking some things?

Got it as well on an other client.
Reverting back to and older MB rar file fixed it, well at least the login part..
Unfortunatly have no backup from the DB, so the complete install is fucked up :frowning: , so but it seems clearly that it's an issue in the Metabase file.

Extra info:

Revert back to older install => but offcourse could not do anthing anymore on it, except for logging in and go to the admin page.

Then i've put the newer version => and i was still logged in so everything worked.
But then after logging out, i could not login anymore :s

Please post the server logs when you do the login

I'm running it on Java with OpenJDK on Windows.
I have no clue where to find those logs :frowning:
Will try to find it.

Is this it?
(i can't paste it here directly)

Ok so please go to the network tab and check if you can see any stack trace in those failed logins

I'm sorry, i have no clue what you are saying..
I just got this directly from the java window.
So no idea where to find a netwerk tab.

that's the backend logs, please post what do you see when you have a failed login

the network tab is on the browser, it's a tab close to "console"

Ow ok.
Sorry was not following.

But, i was able to fix it already for one client.
I installed a more recent OpenJDK version. (allthough i've update other clients as well that are on older version)
I'm able to login now!

Thank you!

Before doing it for other client, this is what i see:

you need to go to the response tab