Can't login with ldap user

I’m new to metabase and start to enjoy it a lot :slight_smile:
I try to set up ldap users:
I’ve configured ldap authentication, including group mapping. I can enter my user name and password, but am immediately returned to the login page without any message. The log just says “unauthenticated”.
When I enter a wrong password, I’m getting a “did not match stored pw” as expected. When I trace the ldap traffic, I can also see that thebind seems to work.

Not sure what I’m doing wrong / what’s missing – can somebopdy enlighten me please what I’m missing ?


1 Like

Hi mtroitzsch.

How do you put the username? how do you format it?

I can successfully connect LDAP, but I can login too.

thanks for your response. I log in with my ldap username, which matches the filter “(&(cn={login}))”
I haven’t created the user in metabase before - I assume that’s correct ?!
I’ve also tried to use the email-address (and have configured the filter to “(&(mail={login}))” – exactly the same result.


how can you do with the LDAP, I occure the same question,I can’t login with the ldap user.

this is how i have configured
user schema=DC=companyname,DC=companydomainname,DC=com
Email Attribute : userPrincipalName

and username and password of LDAP user

Its working fine for me

I config as follow,but do not work. why? where I config error?