Corrupt field / database names

Field and database names have spaces + unexpected capitalization.

Any advice?


Metabase automatically tries to make your table and field names more “friendly” by capitalizing things and changing underscores to spaces, but this behavior can be turned off and reset in the Admin Panel under Settings > General, where it says “Friendly Table and Field Names.”