CSV Export doesnt put String containing a separator in quotes

Like the title already said, when exporting a query to CSV a String containing a “,” isnt put into a quotes.
This makes importing it into MS-Excel/OO-Calc kinda impractical. Is there a way to enable it or change the Export settings in any way?