Currency not found


#1

Hey !

We’re running a Metabase and found that sometimes, a sum result can be configured as a currency. However, it’s not always the case although both fiels are float. Any idea about why the currency setting is not always available for float result ?

Thanks !


#2

Hi @Maxence
Are you using 0.31.2? Which datasource?
I’ve never experienced that before, but my first guess would be that your Field Type is different, when you can and cannot select Currency as style formatting.
Can you check Settings > Admin > Data Model > (database) > (table) > (column) :gear:
Or even better, if you can reproduce the issue with the H2 Sample Data, then please describe the steps.


#3

Very nice of you @flamber, it worked perfectly thanks to the modification of the settings.
Thanks a lot !
Have a good day,