ERROR PULSE - The pulse sent to Slack shows only 1 line of 6 lines

Hi

Configure Pulse to send it to a Slack channel every 1 hour. When executed or Pulse locally, it works very well. However, when receiving the programmed pulse, not all information is provided.
Vertically, it shows only 1 of 6 lines that should appear.
Within my question, there is no line limit, as there is little information.
Is there a setting somewhere that I can adjust to make this work and show all the lines?

in the comment has the error image in the slack

SLACK ERROR IMAGE

@brunasiq

It should include all 6 lines. Does it only include the first line, or is it a random line?

Please post “Diagnostic Info” from Admin > Troubleshooting.
And do you see any warnings/errors in the log, when the messages is sent?

1 Like

1- Does it only include the first line, or is it a random line?

include the first line.

2. And do you see any warnings/errors in the log, when the messages is sent?

no, I don’t see an error in the log when messages are sent. Only the first row of the table appears. The 6 lines should come.

Diagnostic Info” from Admin > Troubleshooting.

{
“browser-info”: {
“language”: “pt-BR”,
“platform”: “Win32”,
“userAgent”: “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.116 Safari/537.36”,
“vendor”: “Google Inc.”
},
“system-info”: {
“file.encoding”: “UTF-8”,
“java.runtime.name”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “11.0.7+10”,
“java.vendor”: “AdoptOpenJDK”,
“java.vendor.url”: “https://adoptopenjdk.net/”,
“java.version”: “11.0.7”,
“java.vm.name”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “11.0.7+10”,
“os.name”: “Linux”,
“os.version”: “4.14.143-118.123.amzn2.x86_64”,
“user.language”: “en”,
“user.timezone”: “GMT”
},
“metabase-info”: {
“databases”: [
“mysql”,
“postgres”,
“athena”
],
“hosting-env”: “unknown”,
“application-database”: “mysql”,
“application-database-details”: {
“database”: {
“name”: “MySQL”,
“version”: “5.6.10”
},
“jdbc-driver”: {
“name”: “MariaDB Connector/J”,
“version”: “2.5.1”
}
},
“run-mode”: “prod”,
“version”: {
“date”: “2020-05-28”,
“tag”: “v0.35.4”,
“branch”: “release-0.35.x”,
“hash”: “b3080fa”
},
“settings”: {
“report-timezone”: “America/Sao_Paulo”
}
}
}

@brunasiq

I haven’t seen that before.
Can you reproduce this problem with any query, on any database? Or is it specific to this question?

Which database are you querying?
Are you using cache?
While it shouldn’t be a problem related to this, Metabase requires MySQL 5.7.7 as the application database.

1 Like

2- Can you reproduce this problem with any query, on any database? Or is it specific to this question?

specific to this question.

2- Which database are you querying?

we currently use version 1.17.98 aurora mysql Amazon …

Do you believe this is a problem with the database version? others are right.
I’ve tried to delete and create the pulse again.
I removed and put the line limit and nothing resolves

@brunasiq If it is specific to only this question, then I guess it has something to do with the format or the values of the result of the question. I have never seen this problem before.