Error: undefined is not an object (evaluating 'e.rows')

Hi everyone - and hi Luiggi I guess :slight_smile:

I have written a simple query and turned it into a model, (have made sure it works with my database software and in phpmyadmin), but when I run the query in metabase I get the error:

undefined is not an object (evaluating 'e.rows')

Is there anything I'm doing wrong? Metabas acts weird when I run this query, I also cannot save updates I make to it, while the rest of my Metabase looks fine. I have other similar and more complex queries that run without problem.

	lti.ref AS Ref維修單,
	lti.subject AS subject題目,
	lti.message AS message説明,
	lti.fk_statut AS status情況,
	lti.progress AS progress,
	lti.type_code AS type分類,
	lti.category_code AS ProdCat產品分類,
	lti.datec AS DateCrea建立日期,
	lti.date_close AS DateClose結束日期,
	lte.fk_object AS ticketRef,																												
   	lte.purchdate AS PurchDate采購日期, AS Contact聯絡人,
	lte.warranty AS Warranty保固内,
	lte.supplier AS supplier供應商, AS channel銷售渠道,
	lte.product AS product產品,
	lte.quantity AS Qty數量,	
	lte.onsite AS onsite到付,
	lte.productnumber AS ProdNr產品序號,
	lte.claimtype AS claim客訴分類,
	lte.accepted AS accepted是否接受,	
	lte.reason AS reason原因,
	lte.reported AS reported已報廠商,
	lte.batch AS batch,	
	lte.remark AS remark備注,
	lte.adress AS address地址, AS phone電話,
	lte.repair_date AS RepairDate維修日期

	llx_ticket_extrafields lte
JOIN llx_ticket lti ON (lti.rowid = lte.fk_object)