For pivot table on dashboard, when clicking column descending sort, it sorts empty cells first

I'm trying to get it so the pivot table sorts in descending order (columns are numeric), but it's showing empty cells first when I do so.

How can I get it so it shows empty cells at the bottom of descending sort? A solution would probably be to fill in all the empty cells with 0s, but i dont see how to do this in the table settings either.
The screenshot below is me sorting on the January 8 column by descending order, and it showing empty cells first.

Hey, you can try to convert empty cells to 0s before you create the pivot table.

On the original data, create a custom column with a conditional isempty formula like this:


Then when you pivot the dataset, all of the empty cells will be handled as 0s.

Let me know if this helps!