Frames around questions in embed view are showing

Hi!

We've updated our Metabase version, we're now running the v1.47.0
This changed the ways the tiles are showing in our website where we embed dashboards. Prior to this upgrade, the whole background was white with no lining around cards. Now we see the linings, and it's less aesthetic.
I found the way to not show the background for text tiles, but not for questions.

Here's an example of question with the lining I wish to hide:
image

I tried to play around with the sharing options as well but nothing hid the frames around the questions.

Thank you in advance for your help!

Clémence

Here's the diagnostic

{
"browser-info": {
"language": "fr-FR",
"platform": "MacIntel",
"userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/116.0.0.0 Safari/537.36",
"vendor": "Google Inc."
},
"system-info": {
"file.encoding": "UTF-8",
"java.runtime.name": "OpenJDK Runtime Environment",
"java.runtime.version": "11.0.20+8-LTS",
"java.vendor": "Azul Systems, Inc.",
"java.vendor.url": "http://www.azul.com/",
"java.version": "11.0.20",
"java.vm.name": "OpenJDK 64-Bit Server VM",
"java.vm.version": "11.0.20+8-LTS",
"os.name": "Linux",
"os.version": "4.4.0-1104-aws",
"user.language": "en",
"user.timezone": "Etc/UTC"
},
"metabase-info": {
"databases": [
"postgres",
"h2"
],
"hosting-env": "heroku",
"application-database": "postgres",
"application-database-details": {
"database": {
"name": "PostgreSQL",
"version": "13.11 (Ubuntu 13.11-1.pgdg20.04+1)"
},
"jdbc-driver": {
"name": "PostgreSQL JDBC Driver",
"version": "42.5.4"
}
},
"run-mode": "prod",
"version": {
"date": "2023-08-16",
"tag": "v1.47.0",
"branch": "release-x.47.x",
"hash": "682ec2d"
},
"settings": {
"report-timezone": "Europe/Paris"
}
}
}

Are you a pro or enterprise customer? If that’s the case please write to our support email

Hi @Luiggi, thanks for your answer!
I did and get some feedback, unfortunately the fact there were no lining around the questions in a dashboard was considered a bug and was "fixed" in the new 47 version :cry: Now I'll wait for this bug to come back as a feature we can enable :slight_smile: