Goal Line Alerts

Hi,
I’m trying to create a goal-line alert for this question. However, the option to set the alert to go off when the line goes below/over the line was not offered. Like in here.

I have set goal lines and the value of the goal in the question. Does anybody know if there is anything wrong with the setting?

Hi @mtiff
Please post “Diagnostic Info” from Admin > Troubleshooting.
Which database type are you querying?
I would guess it has something to do with casting of the date or rate, but it’s difficult to say without seeing the query and knowing your schema.

@flamber here’s the diagnostic:

{

“browser-info”: {
“language”: “en-US”,
“platform”: “Win32”,
“userAgent”: “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.75 Safari/537.36”,
“vendor”: “Google Inc.”
},
“system-info”: {
“file.encoding”: “UTF-8”,
“java.runtime.name”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “11.0.8+10”,
“java.vendor”: “AdoptOpenJDK”,
“java.vendor.url”: “https://adoptopenjdk.net/”,
“java.version”: “11.0.8”,
“java.vm.name”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “11.0.8+10”,
“os.name”: “Linux”,
“os.version”: “4.14.186-110.268.amzn1.x86_64”,
“user.language”: “en”,
“user.timezone”: “GMT”
},
“metabase-info”: {
“databases”: [
“postgres”,
“h2”,
“redshift”,
“bigquery”
],
“hosting-env”: “elastic-beanstalk”,
“application-database”: “postgres”,
“application-database-details”: {
“database”: {
“name”: “PostgreSQL”,
“version”: “10.13”
},
“jdbc-driver”: {
“name”: “PostgreSQL JDBC Driver”,
“version”: “42.2.8”
}
},
“run-mode”: “prod”,
“version”: {
“date”: “2020-08-17”,
“tag”: “v0.36.4”,
“branch”: “release-0.36.x”,
“hash”: “196c1f6”
},
“settings”: {
“report-timezone”: “Asia/Bangkok”
}
}
}