Hide columns on map pin display

Please suggest a better title for this!

I’ve created a pin map. When you hover over the pin it displays all columns, but I want it to only display a sub selection. (Remove lat/long)

I’ve removed the columns using the table tab in the visualization area, but that didn’t help.

Any suggestions? image%20(8)

Hi @FDelahunty
Go into Notebook editor (upper-right corner), click Columns in the Data section and uncheck the columns you don’t want.

Thanks for the reply @flamber, but this is written in custom SQL, so unless i’m missing something I can’t see a notebook editor anywhere?

@FDelahunty Don’t include the columns in the SELECT-clause.

@flamber The column are lat & long, they need to be the select query so I can correctly set up the map.

@FDelahunty Okay, then no, it’s not possible to hide those.