How can I change the Currency symbol that appears on one of the columns?

See the image. I added the data to Metabase and for every data - a currency symbol is being added to the column discount_percentage. In the MSQL database, the value in the column is stored as an int. How do I fix this?

Hi @tonypaul

Go to Admin > Data Model > (db) > (schema+table) > (column) :gear: and change the Field Type to Number

If it was done on a specific question, then change it in the formatting settings:

It worked. Thanks