Map problem with data

Hello,

I’m having trouble with a map visualization. When I filter the field ‘data_analise’ for today, the map doesn’t work.

But when I tried with another dates, it works normally.

Diagnosys Info:

{
“browser-info”: {
“language”: “pt-BR”,
“platform”: “Win32”,
“userAgent”: “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.88 Safari/537.36”,
“vendor”: “Google Inc.”
},
“system-info”: {
“file.encoding”: “UTF-8”,
“java.runtime.name”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “11.0.7+10”,
“java.vendor”: “AdoptOpenJDK”,
“java.vendor.url”: “https://adoptopenjdk.net/”,
“java.version”: “11.0.7”,
“java.vm.name”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “11.0.7+10”,
“os.name”: “Linux”,
“os.version”: “4.14.200-155.322.amzn2.x86_64”,
“user.language”: “en”,
“user.timezone”: “GMT”
},
“metabase-info”: {
“databases”: [
“mysql”
],
“hosting-env”: “elastic-beanstalk”,
“application-database”: “postgres”,
“application-database-details”: {
“database”: {
“name”: “PostgreSQL”,
“version”: “12.4”
},
“jdbc-driver”: {
“name”: “PostgreSQL JDBC Driver”,
“version”: “42.2.8”
}
},
“run-mode”: “prod”,
“version”: {
“date”: “2020-11-16”,
“tag”: “v0.37.2”,
“branch”: “release-x.37.x”,
“hash”: “25e5f70”
},
“settings”: {
“report-timezone”: null
}
}
}

Hi @beey
There’s a little triangle in top-right corner. What does that say, when you hover it?
Perhaps you’re seeing this issue - perhaps something different, but without warning messages or errors from console/log, then it’s difficult to know:
https://github.com/metabase/metabase/issues/12674
By the way, latest release is 0.37.5

Hi @flamber

There’s this message:

Indeed, I’m facing this issue, one of my columns, not latitude or longitude, was fully filled with NULL, so I unmarked it on the visualization and it worked, strange problem though.

I see, I’m going to update it now. Thank you.