Metabase .30 [SOLVED]

Error starting

Exception in thread “main” java.lang.UnsupportedClassVersionError: org/postgresql/util/PGobject : Unsupported major.minor version 52.

Are you running Java 7?

Metabase now need Java 8

thanks

1 Like