Metabase is starting a new instance and despite giving it a h2 db file while running the jar command

I’ve been using metabase since about 10 months now. I’m it’s using H2 database. For some reason the instance was not opening on the browser so I restarted the metabase java process. But it was missing some questions so I ran the below command to feed it the h2 database file but it’s starting as a new installation.

Here is the command I’m using to run Metabase :

MB_DB_FILE=/metabase_temp_files/metabase.db.mv.db_2017-03-15T12:19:00UTC java -jar metabase.jar

Here is the log :

08-03 06:35:51 INFO metabase.util :: Loading Metabase…
08-03 06:36:03 INFO metabase.core :: Starting Metabase in STANDALONE mode
08-03 06:36:03 INFO metabase.core :: Launching Embedded Jetty Webserver with config:
{:port 3000}
08-03 06:36:03 INFO metabase.core :: Starting Metabase version v0.20.3 (2a54427 release-0.20.3) …
08-03 06:36:03 INFO metabase.core :: System timezone is ‘UTC’ …
08-03 06:36:03 DEBUG metabase.driver :: Registered driver :bigquery ?
08-03 06:36:03 DEBUG metabase.driver :: Registered driver :crate ?
08-03 06:36:03 DEBUG metabase.driver :: Registered driver :druid ?
08-03 06:36:03 DEBUG metabase.driver :: Registered driver :h2 ?
08-03 06:36:04 DEBUG metabase.driver :: Registered driver :mongo ?
08-03 06:36:04 DEBUG metabase.driver :: Registered driver :mysql ?
08-03 06:36:04 DEBUG metabase.driver :: Registered driver :postgres ?
08-03 06:36:04 DEBUG metabase.driver :: Registered driver :redshift ?
08-03 06:36:04 DEBUG metabase.driver :: Registered driver :sqlite ?
08-03 06:36:04 DEBUG metabase.driver :: Registered driver :sqlserver ?
08-03 06:36:04 INFO metabase.db :: Verifying h2 Database Connection …
08-03 06:36:05 INFO metabase.db :: Verify Database Connection … ?
08-03 06:36:05 INFO metabase.db :: Running Database Migrations…
08-03 06:36:05 INFO metabase.db :: Setting up Liquibase…
08-03 06:36:05 INFO metabase.db :: Liquibase is ready.
08-03 06:36:05 INFO metabase.db :: Checking if Database has unran migrations…
08-03 06:36:34 INFO metabase.db :: Database Migrations Current … ?
vcom.mchange.v2.cfg.DelayedLogItem [ level -> FINE, text -> “The configuration file for resource identifier ‘hocon:/reference,/application,/c3p0,/’ could not be found. Skipping.”, exception -> null]
08-03 06:36:34 INFO db.migrations :: Running all necessary data migrations, this may take a minute.
08-03 06:36:34 INFO db.migrations :: Finished running data migrations.
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.activity-feed ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.dependencies ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.driver-notifications ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.last-login ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.metabot-lifecycle ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.notifications ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.revision ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.sync-database ?
08-03 06:36:34 INFO metabase.events :: Starting events listener: metabase.events.view-log ?
08-03 06:36:34 INFO metabase.task :: Loading tasks namespace: metabase.task.follow-up-emails ?
08-03 06:36:34 INFO metabase.task :: Loading tasks namespace: metabase.task.send-pulses ?
08-03 06:36:34 INFO metabase.task :: Loading tasks namespace: metabase.task.sync-databases ?
08-03 06:36:34 INFO metabase.task :: Loading tasks namespace: metabase.task.upgrade-checks ?
08-03 06:36:34 INFO metabase.core :: Looks like this is a new installation … preparing setup wizard
08-03 06:36:34 INFO metabase.core :: Please use the following url to setup your Metabase installation:

http://localhost:3000/setup/

08-03 06:36:34 INFO metabase.core :: Metabase Initialization COMPLETE