Metabase not showing Vertica

Hello Experts,

I'm new to Metabase and have deployed in our K8s cluster but I can't see Vertica in database list, I tried adding vertica jdbc under jar under plugins directory but its still not working.

Can anyone pls help me to resolve this issue?

2022-07-06 12:33:59,988 INFO util.files :: Extract file /modules/vertica.metabase-driver.jar -> /plugins/vertica.metabase-driver.jar
2022-07-06 12:34:00,513 INFO plugins.dependencies :: Metabase cannot initialize plugin Metabase Vertica Driver due to required dependencies. Metabase requires the Vertica JDBC driver in order to connect to Vertica databases, but we can't ship it as part of Metabase due to licensing restrictions. See for more details.
2022-07-06 12:34:00,514 INFO plugins.dependencies :: Metabase Vertica Driver dependency {:class com.vertica.jdbc.Driver} satisfied? false
2022-07-06 12:34:00,515 INFO plugins.dependencies :: Plugins with unsatisfied deps: ["Metabase Vertica Driver" "Metabase Oracle Driver"]

Hi @Jbawa
Post "Diagnostic Info" from Admin > Troubleshooting.
And make sure that the Vertica JDBC is the chown as the included drivers, meaning the Metabase process needs to be able to read the file.
For reference:

Thank you for your help.
I changed the JDBC file owner ship to metabase and it works.