Metabase problems!

Dear, good afternoon!

We are configuring Metabase to use in Production, however, the solution is unstable, that is, I am entering the settings to define language, timezone and etc … but when leaving the settings, they are not being saved and when logging off, the system is not returning to the login screen, it is processing and shows a blank screen. can you help me?
Thank you.

System Information:

“browser-info”: {
“language”: “pt-BR”,
“platform”: “Win32”,
“userAgent”: “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.116 Safari/537.36”,
“vendor”: “Google Inc.”
“system-info”: {
“file.encoding”: “UTF-8”,
“”: “OpenJDK Runtime Environment”,
“java.runtime.version”: “1.8.0_232-b09”,
“java.vendor”: “Oracle Corporation”,
“java.vendor.url”: “”,
“java.version”: “1.8.0_232”,
“”: “OpenJDK 64-Bit Server VM”,
“java.vm.version”: “25.232-b09”,
“”: “Linux”,
“os.version”: “3.10.0-1062.9.1.el7.x86_64”,
“user.language”: “en”,
“user.timezone”: “Brazil/East”
“metabase-info”: {
“databases”: [
“hosting-env”: “unknown”,
“application-database”: “postgres”,
“application-database-details”: {
“database”: {
“name”: “PostgreSQL”,
“version”: “12.3”
“jdbc-driver”: {
“name”: “PostgreSQL JDBC Driver”,
“version”: “42.2.8”
“run-mode”: “prod”,
“version”: {
“tag”: “v0.35.4”,
“date”: “2020-05-28”,
“branch”: “release-0.35.x”,
“hash”: “b3080fa”
“settings”: {
“report-timezone”: “America/Sao_Paulo”

Hi @Lourival
My first guess is that you’re using a proxy that is doing something it shouldn’t:
Check the log for errors and see if there’s POST requests, when you’re trying to save information.
Check the browser console for errors.

Thanks @flamber

Yes, exactly I am in an environment using a proxy. I will see possible solutions.

any updates? i’m really interested if you found a solution as i’m often using proxies as well. thanks

Hi @melzjane , I still couldn’t solve the problem. Are you having the same problem?

Also in this line, a new error was presented … any solution tips? See the attachment below:

@Lourival It looks like your proxy is not setup correctly. And perhaps the Site URL in Admin > Settings > General might also be wrong.

@melzjane It would probably help if you provided some more information of your problem. Metabase works fine with proxies, but not when the proxy is modifying the content.

Ok @flamber, thanks!

Inform our infrastructure team and I am waiting for feedback.