Metabase questions have not loaded today

Hi, I have been experiencing toruble with Metabase today, none of the questions, individually or in dashboards are getting loaded today. We tried manually re-sync the database but still not working. Any ideas why this is happening?
"browser-info": {
"language": "es-ES",
"platform": "Win32",
"userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/94.0.4606.61 Safari/537.36",
"vendor": "Google Inc."
"system-info": {
"file.encoding": "UTF-8",
"": "OpenJDK Runtime Environment",
"java.runtime.version": "11.0.12+7",
"java.vendor": "Eclipse Foundation",
"java.vendor.url": "",
"java.version": "11.0.12",
"": "OpenJDK 64-Bit Server VM",
"java.vm.version": "11.0.12+7",
"": "Linux",
"os.version": "4.14.219-164.354.amzn2.x86_64",
"user.language": "en",
"user.timezone": "GMT"
"metabase-info": {
"databases": [
"hosting-env": "unknown",
"application-database": "postgres",
"application-database-details": {
"database": {
"name": "PostgreSQL",
"version": "11.9"
"jdbc-driver": {
"name": "PostgreSQL JDBC Driver",
"version": "42.2.18"
"run-mode": "prod",
"version": {
"date": "2021-09-21",
"tag": "v1.40.5",
"branch": "release-x.40.x",
"hash": "042a36e"
"settings": {
"report-timezone": "Europe/Rome"

Hi Carlos, if you're running on Enterprise or in our Cloud please report this to our support email. Regarding your questions, it would be nice to know what you're seeing (timeouts? errors?)

Thanks Luigi, I just ocntacted support. The errors we get are, after loading for ten minutes and then stopping without showing any rsults:

Carlos just to let you know that we didn't receive any tickets from your end. I'm assuming that the issue here is that your questions run out of time (take more than 10 minutes for returning the results). I would highly recommend you that you see this article


That´s extrange, I just submitted the support request form. And I´m afraid that is not the problem, usually the questions load very quickly, however, none of them is loading today. Not even the table views from the database schemas are being loaded

Carlos, please send an email to support (at) metabase (dot) com

What I'm assuming is that there's an issue with your data warehouse (in the data warehouse itself or the connection)