Multiple "contains" or statements in filters

I have a table with some fields:
[Email], [First Name], [Last Name]

Some entries were entered in as a test, so I want to be able to filter those. The string “test” appears in either one of the above mentioned fields.
Eg:
Email = test@test.com
or
First Name = test
or
Last Name = Tester

I want to do a basic filter to show all records where one of the fields contains a string.

I tried using a Custom Expression like this:
contains([First Name], "test") OR contains([Last Name], “test")
However I get an error saying
Expected string but found '“test")'

What am I doing wrong?

Hi @bogdanch
Notice the quote-symbol is different in the beginning of the last string - you’re using instead of "

That is super weird. I’m pretty sure it’s an issue with the font or something. I use the same keyboard symbol (SHIFT+') to create the quote, but it’s formatting the first quote differently.
And it gets even weirder: after I add a space to key in an OR statement it doesn’t recognize the closing bracket anymore… Here is a screencast: https://share.getcloudapp.com/YEupd06B.
I’m on MacOs 10.15.5

@bogdanch I don’t have Mac, but you’re welcome to open an issue on it:
https://github.com/metabase/metabase/issues/new/choose
Until then, use an external simple text editor - write the entire formula and paste

So, it was some strange formatting error. I used Sublime Text to write the formula and then pasted it in and it worked.