New Question - select *

Hi, I cannot perform Select * on any table. for instance select * Routes or Select * Routes.table - I've tried with quotes, and without. would anyone be able to reply why I would not be able to do that?

Post "Diagnostic Info" from Admin > Troubleshooting.
My first guess is that you're not connecting to the correct database, but it's hard to tell with so little information. The full detailed error is available in Admin > Troubleshooting > Logs.

Got it. I'll try and track down and reply.

whwre is Admin > Troubleshooting > Logs? is that in settings?


Click the :gear: icon in the top-right corner, then Admin > Troubleshooting > copy "Diagnostic Info".

Have you tried using select * FROM yourtable ?

yes. there is no admin under widget and I've shared an image of the startement and error

@GARV I have no idea which database type you're querying, but it looks like Postgres, which is case-sensitive, so you would need to do select * from "Routes" if your table is spelled with upper-case.

But contact your administrator, so they can help you with your database schema naming.
There's nothing wrong with Metabase.

Thank you for your reply and that worked. Cheers