New user doesn't receive the account creation email


I've created an access for a new user, but unfortunately he never received his email.
I've tried to fix it by resetting his password, which usually does the trick, but nothing comes to his inbox or spam folder. Deactivating and reactivating his email address didn't help either. We've also tried to obtain the password through the user interface and simulate a forgotten password. Still nothing.

Any idea of what could cause the problem and what could fix it?

Thanks for the help!


Hi @phcastets
Email transport can be difficult to debug, since each SMTP will only give the status of the next point on the chain and it will not show if people are receiving anything, since Metabase is only connected to the first SMTP on the chain.

Post "Diagnostic Info" from Admin > Troubleshooting.

Which SMTP provider are you using, and which email hosting provider is the recipient using?

Hi @flamber!
Thank you for the quick reply!

We are both using gmail.

Here is the diagnostic info:
"browser-info": {
"language": "en-GB",
"platform": "Win32",
"userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/99.0.4844.84 Safari/537.36",
"vendor": "Google Inc."
"system-info": {
"file.encoding": "UTF-8",
"": "OpenJDK Runtime Environment",
"java.runtime.version": "",
"java.vendor": "Eclipse Adoptium",
"java.vendor.url": "",
"java.version": "",
"": "OpenJDK 64-Bit Server VM",
"java.vm.version": "",
"": "Linux",
"os.version": "4.14.262-200.489.amzn2.x86_64",
"user.language": "en",
"user.timezone": "GMT"
"metabase-info": {
"databases": [
"hosting-env": "unknown",
"application-database": "postgres",
"application-database-details": {
"database": {
"name": "PostgreSQL",
"version": "11.9"
"jdbc-driver": {
"name": "PostgreSQL JDBC Driver",
"version": "42.2.23"
"run-mode": "prod",
"version": {
"date": "2022-03-23",
"tag": "v1.42.3",
"branch": "release-x.42.x",
"hash": "33fb268"
"settings": {
"report-timezone": null

@phcastets Are you using Metabase Cloud? If yes, then you are using our SMTP, which is AWS SES, and I cannot see any problems with it when I test against a Google Workspace domain.
But you should contact, when you are having problems with your Cloud instance.

Thanks for your help @flamber!

I'll ask them if they find anything.