Pivot Table Questions Says "We are experiencing Server Issues"

I have a dashboard with many questions. Only the questions with Pivot Table says "We are experiencing Server Issues". When I create the same question separately it works but after saving it and opening it again , it says the same server issue.

Diagnostic info :
{
"browser-info": {
"language": "en-US",
"platform": "MacIntel",
"userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36",
"vendor": "Google Inc."
},
"system-info": {
"file.encoding": "UTF-8",
"java.runtime.name": "OpenJDK Runtime Environment",
"java.runtime.version": "11.0.21+9",
"java.vendor": "Eclipse Adoptium",
"java.vendor.url": "https://adoptium.net/",
"java.version": "11.0.21",
"java.vm.name": "OpenJDK 64-Bit Server VM",
"java.vm.version": "11.0.21+9",
"os.name": "Linux",
"os.version": "5.10.184-175.731.amzn2.x86_64",
"user.language": "en",
"user.timezone": "GMT"
},
"metabase-info": {
"databases": [
"postgres",
"h2"
],
"hosting-env": "unknown",
"application-database": "postgres",
"application-database-details": {
"database": {
"name": "PostgreSQL",
"version": "14.7"
},
"jdbc-driver": {
"name": "PostgreSQL JDBC Driver",
"version": "42.5.4"
}
},
"run-mode": "prod",
"version": {
"date": "2023-12-01",
"tag": "v1.47.9",
"branch": "?",
"hash": "d05b06e"
},
"settings": {
"report-timezone": null
}
}
}

if you're a paid customer, please send us an email to the support inbox

Yes , I am on enterprise plan. Can you share the email address of support.

Help at Metabase dot com