Possible Bug? Fail to Save

hey, I am trying to save on Metabase (it's a custom question). There are about 3 joined data types. It loads into a table visualization. but when I go to save the results it says that it failed and above the name portion of the question it says: Name: TypeError

I tried recreating the "question" on a different day with different filters, but the same joined data types, but I still get the error for Name: TypeError

I have tried manipulating other questions and saving them, but it fails to save as well.

Hi @Heather
Post "Diagnostic Info" from Admin > Troubleshooting.
And please post a screenshot, since it's a little difficult to follow what/where you see things.

One picture shows the failed red image of saving. The second image shows the error type (I think)

@Heather

  1. Post "Diagnostic Info" from Admin > Troubleshooting.
  2. Check the logs for full stacktrace error in Admin > Troubleshooting > Logs.
  3. Make sure that you don't have a reverse-proxy doing something it shouldn't:
    https://www.metabase.com/docs/latest/troubleshooting-guide/proxies.html