Problem with fullscreen mode

Currently for several of our dashboards we are having problems with entering full screen. The page will become unresponsive and often crash when the fullscreen arrow is clicked. Have tried multiple browsers and different computers and the result is the same. This only started to happen after we upgraded to version 0.38.0. The dashboards work as expected when not in full screen mode.

Has anyone encountered this before and have a fix? Any help would be appreciated.

We’re having the exact same issue. Happened after 0.38 update, happening on Pi’s, windows machines, different browsers on affected machines.

@aeroadmin @mti_jason

When you say crash, you mean the browser tab crashes? Are there anything shown in the browser console hinting at what could be happening?

Does this happen on all dashboards (even simple ones with only a few cards) or does it only happen on big dashboards? How many cards?

Which browsers have you tried? Are you running without any extensions?

Yeah the browser tab crashes. It happens with all dashboards, and they’re relatively simple. Most don’t have more than 2 cards. They’re just tables displaying a few rows. I’ve tried chrome, firefox, and edge.

@aeroadmin You should still see errors in the browser console, if it is open before the tab crashes.
Are you starting in Incognito/Private-mode, so it runs without extensions?
As a workaround, you can use F11 to use the browser-fullscreen, which is slightly different than Metabase-fullscreen.