Problem with Oracle database connection

I have problem with connecting into oracle database on my metabase account.
the problem is that the database connects and gets tuck while syncing the database, attachment 1 shows the problem in metabase GUI.
attachment 1

the java version am using is version 11, attachment 2 shows the java -version command output.
attachment 2

the oracle database version I am trying to connect is database version 19c... Moreover, I have tried connecting to the database while the metabase application database is H2 and after changing the application database into postgres. therefore, am using .bat file to start the mtabase web app from the metabase.jar file.
attachment 3 shows how I run the metabase app and the contents of the .bat file that contains credentials of my postgres database.
attachment 3

In addition, I have tried the option Dismiss sync spinner manually within syncing database options and after re-scan field values now and sync database schema now. However the database table metadata appears to be empty while showing nothing attachment 4 shows what I am talking about.
attachment 4

I hope this clearly shows the type of problem I am having to be able to help me through this problem.
In addition, I have followed the instructions in the url: Oracle
step by step using java 11, ojdbc8.jar