Pulses changing a column's decimal format

Hi there,

One of our metabase pulse adds two decimals to a column, even though the underlying question column format's "Minimum number of decimal places" is set to 0. Would you happen to know why and how we can have the pulse respect the 0 decimals condition ?

here is the question's column :
And here the pulse :

Hi @augustusdoum
Pulses currently doesn't support column formatting, so it uses the system defaults:
https://github.com/metabase/metabase/issues/3735 - upvote by clicking :+1: on the first post

Hi @flamber :wave:

Thank you for your answer, good to know ! Can I edit the default formatting rule then ? Under the admin Localization settings I see the option for numbers separators but not for decimals :
Thanks in advance


@augustusdoum No, it's system defaults.